Add ability to copy an image to the clipboard

RESOLVED DUPLICATE of bug 135300

Status

--
enhancement
RESOLVED DUPLICATE of bug 135300
15 years ago
14 years ago

People

(Reporter: sean.aitken, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040424
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040424

In some browsers I have seen "copy to clipboard" for an image on a web page.  I
would like that ability in Mozilla.  Right click -> Copy Image to clipboard

The temporary workaround is to save the image, then open in the graphics editing
application.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 135300 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.