If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tooltip stays visible when switching applications

RESOLVED DUPLICATE of bug 148624

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 148624
14 years ago
14 years ago

People

(Reporter: Brion Vibber, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040506 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040506 Firefox/0.8.0+

When switching from Firefox to another application using Cmd+Tab, an open
tooltip will remain visible and sit in front of the other application's windows.
The tooltip stays there until I switch back to Firefox or click on it (which as
it happens, switches back to Firefox).

Reproducible: Always
Steps to Reproduce:
1. Set the mouse over an item in the bookmark bar, an <img> with a title
attribute, etc until a tooltip pops up
2. Hit Cmd+Tab to switch to another app.

Actual Results:  
The tooltip remains open, obscuring part of the other application's window(s).

Expected Results:  
Tooltip should hide when Firefox is no longer the foreground app.

Mac OS X 10.3.3. Default Pinstripe theme.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 148624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.