Closed Bug 243066 Opened 17 years ago Closed 17 years ago

just-loaded page blanks for a second

Categories

(Core Graveyard :: GFX, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 242856

People

(Reporter: jruderman, Unassigned)

Details

(Keywords: regression)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040508
Firefox/0.8.0+

When going from page A to page B, right after page B appears, sometimes page A's
background color will be displayed for 1s and then page B will reappear.  It
seems like this can happen with any pair of pages, such as a local copy of
http://www.cs.hmc.edu/~jruderma/s/ and http://www.keepersoflists.org/, or
http://www.google.com/search?q=foo and the next page of results.

This happens about 10% of the time and I can't figure out how to reproduce it.

I never saw this bug in a build from April 30, but I see it in builds from May 7
and May 8.
Flags: blocking1.8a?
Sounds like that "stuff is slow" bug roc was looking at....
Whiteboard: DUPEME
in Firefox: may 5th build is fine, but may 6th build has this irritating problem.

*** This bug has been marked as a duplicate of 242856 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Is this really a dupe of that bug? Since I can see this also on pages with no
images.
I don't think this is a dupe.
I can confirm the problem even when you try to see source code of some
website... you select the menu item, then the window shows, the source is shown,
blanks and then, after a second or two, it's definitely back on the screen.

using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040508
Firefox/0.8.0+
Yep.

I think they may be linked.  But it's not just images.  It's plain text as well.
 And source.
Yeah, Mozilla trunk build 2004050509 on WinNT4 was fine, but now with 2004050907
I got the "blank for a second" bug for every site. Is it really a dupe?
Confirming the bug in the latest Firefox nightlies.  It could be related to the
slow image rendering bug, but I don't think it's a duplicate.  Might be worth
looking over.
Flags: blocking1.8a?
Product: Core → Core Graveyard
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.