If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Account Settings Dialog: Dialog is Modal for all Mozilla windows

VERIFIED DUPLICATE of bug 22720

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 22720
18 years ago
13 years ago

People

(Reporter: Stephen Anderson, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When the Account Settings Dialog is opened in the Mail Task window, inputs are
not correctly handled in a regular mozilla browser window at the same time.  For
instance, open Mozilla.  Start the mail task.  Open the Account Settings Dialog.
 Alt-Tab (taskswitch) back to the mozilla browser window.  You should be able to
browse normally.  Instead, most all keystrokes and mouseclicks are ignored.  The
only exception I noted was clicking on a URL which did still work.  Scrollbars
and form elements were however unusuable.

Comment 1

18 years ago
Probably same as http://bugzilla.mozilla.org/show_bug.cgi?id=22720.
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Sorry I missed that in my pre-bug filing search.  I think it is definately the
same thing that I was talking about.

*** This bug has been marked as a duplicate of 22720 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
I filed it and I'm verifying it was a dup when it was filed.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.