Keywords go to localhost.be even if localhost server is running

VERIFIED DUPLICATE of bug 184433

Status

()

defect
--
minor
VERIFIED DUPLICATE of bug 184433
15 years ago
15 years ago

People

(Reporter: bjoshua, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

For some reason Firefox will randomly send me to localhost.be even though my
server on localhost is still running without problem. I have to restart Firefox
before I can use any keyworded bookmarks again. This most commonly occurs
(thought still at random) when doing a Search on a database on localhost using
PHPMyAdmin 2.5.6. This problem is also now manifesting with some database dumps
that I am trying to insert back into the database. Midway through the execution
of the SQL, I will be taken to localhost.be.

I am going to run some tests to figure out exactly what in the SQL is causing
the switch to localhost.be.

Reproducible: Sometimes
Steps to Reproduce:
1. Try using PHPMyAdmin 2.5.6 and run a Search on a db on localhost.
2. Repeat this over and over again, restarting Firefox on occasion.
3. This is all I can suggest. As I stated, it occurs at random.

Alternatively, try...
1. Create several localhost based bookmarks with keywords.
2. Use those keywords to try accessing the bookmarks.
3. Keep trying over and over again, restarting Firefox occasionally, in an
attempt to reproduce the error.


Expected Results:  
Firefox should have gone to the address associated with the keyword, instead of
doing a Google search with an "I Feel Lucky" result.

*** This bug has been marked as a duplicate of 184433 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
V/dupe.

Reopen if you see this in Firefiox 0.9 or Mozilla 1.7.
Status: RESOLVED → VERIFIED
QA Contact: benc
You need to log in before you can comment on or make changes to this bug.