No frames but a scrollbar

VERIFIED DUPLICATE of bug 14827

Status

()

P3
normal
VERIFIED DUPLICATE of bug 14827
19 years ago
4 months ago

People

(Reporter: rb, Assigned: pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(4 attachments)

(Reporter)

Description

19 years ago
Hi!

On www.vol.at you can see an advertisment (top/middle).
There is a scrollbar on the bottom of this ad.
This page doensn´t contain any frame, but there is a scrollbar!!
Under NS 4.X and IE there aren´t scrollbars.
rb

Updated

19 years ago
Assignee: karnaze → pollmann

Comment 1

19 years ago
Reassigning to Eric.
(Assignee)

Comment 2

19 years ago
I don't see any extra scrollbars on this page, can you do a screen grab of the
area you're talking about?

I did notice that the left hand column lays out wider than Nav because it is
missing a linebreak.  I'll attach screen grabs of our rendering of the area and
Nav's...
(Assignee)

Comment 3

19 years ago
Created attachment 4368 [details]
Gecko rendering is missing a linebreak
(Assignee)

Comment 4

19 years ago
Created attachment 4369 [details]
Nav rendering of same area
Created attachment 4379 [details]
Testcase distilled from http://www.vol.at
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Whiteboard: [TESTCASE]
First of all, you are using IFRAME on that page. The problem is that the iframe
is coded with a width=468, while some of the images (from an ad server) are
actually 469 pixels wide. Making this is a duplicate of bug 14827.

*** This bug has been marked as a duplicate of 14827 ***
(Assignee)

Comment 7

19 years ago
Created attachment 4380 [details]
Reduced test case
(Assignee)

Comment 8

19 years ago
Please ignore reduced test case, will open a new bug on harishd for that one.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
Marking as verified dup of 14827.

Updated

4 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.