Firefox Edit->Find in this page does not provide "Match whole word only"

RESOLVED DUPLICATE of bug 269442

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 269442
15 years ago
12 years ago

People

(Reporter: kalyanbk, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Suppose I am searching for a keyword "Class" in a loaded page, Firefox search
also shows me "Classified", "Classification" etc.,

There should be an option to match the whole word only as provided in many other
applications

Reproducible: Always
Steps to Reproduce:
1. Open a normal file
2. CTRL + F search for a keyword say Class



Actual Results:  
Firefox search also shows me "Classified", "Classification" etc.,

Expected Results:  
I only wanted an exact match for the word I typed

There should be an option to "match the whole word only" as provided in many
other applications

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 14871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
reopening to dupe to FF bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 269442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.