crash when scrolling address list

VERIFIED DUPLICATE of bug 243203

Status

--
critical
VERIFIED DUPLICATE of bug 243203
15 years ago
10 years ago

People

(Reporter: jim.software, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040510
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040510

Mozilla will crash when scrolling the address list of a mail composition that
has enought reciepients to make the scroll bars show.

Reproducible: Always
Steps to Reproduce:
1. Compose a new message
2. Add several addresses to the reciepient list (enough to make the scroll bars
show).
3. use the mouse the scroll the reciepient list.  You will be able to scroll
down just fine.  The crash occurs when you scroll up.

Actual Results:  
Some times mozilla dissapears.  All windows and processes are closed instantly
with no warning.  Other times I get an access voilation and a window pops up
asking to close the application or debug it.

Expected Results:  
Not to crash at all.

*** This bug has been marked as a duplicate of 243203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.