If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

https access fails on self-signed certificate

RESOLVED DUPLICATE of bug 242275

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 242275
14 years ago
14 years ago

People

(Reporter: Jørgen Nørgaard, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040516 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040516 Firefox/0.8

On the site https://ifs.dk https access fails.

The server is using a self-signed certificate.



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
Firefox just 'hangs' and doesn't use any cpu.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 242275 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.