Compose new msg, the first Recipient's address will display on the msg body

VERIFIED FIXED in M14

Status

defect
P3
major
VERIFIED FIXED
20 years ago
11 years ago

People

(Reporter: huang, Assigned: saari)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Compose new msg, the first Recipient's address will display on the msg body

1) login to mail
2) Select new msg for compose new msg.
3) Actual Results: type in the first Recipient's address will display on the msg
body
Expected results: the first Recipient's address should display on the address
pane instead of msg body.
(Reporter)

Updated

20 years ago
Severity: normal → major
(Reporter)

Comment 1

20 years ago
I used Linux 2000-01-19-08-M13 commercial build.

Updated

20 years ago
QA Contact: lchiang → pmock

Comment 2

20 years ago
changing qa assigned to pmock@netscape.com

Comment 3

20 years ago
Will you ever be able to send to the first recipient?
(Reporter)

Comment 4

20 years ago
Yes. No problem for sending message to the first recipient.
I don't have any clue about what she is saying. Better go see that Monday when I will be at the office!
Status: NEW → ASSIGNED
Target Milestone: M14
(Reporter)

Comment 6

20 years ago
Describe more clear as following:
Actual Results:
I mean that if after open the compose window, you will see two cursors display 
on the address pane & message body....if just type the first Recipient's address 
right away without focus that field first, the address will display on the msg 
body!! 

Expected Results: 
Shouldn't have two cursors displayed two places, and type in the first 
Recipient's address right away without focus that field first, the address 
should display on the right field on the address pane.
Ok, much better. I will reassin this but to buster for investigation. We still have some activation problem with edit 
fields.
Assignee: ducarroz → buster
Status: ASSIGNED → NEW
On Mac, we have an different but similar problem:
1) New Message
2) Type first recipient address (everything fine)
3) press return
4) >>> now a new recipient row has been added, but both recipient edit fields have a blinking cursor. However, the 
input still goes into the first edit field.

Window doesn't have those problems.

Comment 9

20 years ago
sounds like a dup of several hyatt/saari focus bugs.  Assigning to chris.
Assignee: buster → saari
(Reporter)

Comment 10

20 years ago
Yes. I saw this problem on yesterday's Mac mozilla build on address pane, too.
Change OS/Platforms to All.
OS: Linux → All
Hardware: PC → All
(Assignee)

Comment 11

20 years ago
Yeah, this is a dup of a couple other M14 bugs
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Keywords: beta1
(Assignee)

Comment 12

20 years ago
Looks like I just fixed this
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED

Comment 13

20 years ago
Marking verified.
New message compose initial focus is indeed in first address line.
Other mention of duplicate flashing cursors not existing in this simple state.
There are a couple other duplicate flashing cursor bugs out there for specific
cases involving Tabbing from field to field and changing headers, so I will
consider this bug report verified/closed.

OK using 2000-02-25-08 commercial linux rh6.0
OK using 2000-02-25-15 commercial NT 4.0
OK using 2000-02-25-12 commercial mac OS 9.0

OK in both plain text and html compose windows.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.