non-front tabs should not control window.status

RESOLVED DUPLICATE of bug 104532

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 104532
14 years ago
10 years ago

People

(Reporter: Lloyd Wood, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
(This is arguably either a tabbed browser problem, or a problem with accessing
the javascript DOM from a tabbed browser. Filing as tabbed browser.)

window.status is accessible by all tabs, even when not frontmost. It's most
irritating to have a number of tabs open and not know which tab is giving you a
scrolling message, or to have two scrolling messages from separate tabs fight it
out in window.status.

Load e.g.:
http://www.parkes.atnf.csiro.au/people/jsarkiss/galileo/galileo.html
http://www.cs.tcd.ie/Stephen.Farrell/ipn/background/five-antennae-for-galileo.html

into separate tabs, and watch them fight it out in the window statusbar, even
when another tab containing something else entirely is frontmost.

L.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 104532 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.