All users were logged out of Bugzilla on October 13th, 2018

crash loading page [nsGenericElement::GetOwnerDocument]

VERIFIED DUPLICATE of bug 243998

Status

()

--
critical
VERIFIED DUPLICATE of bug 243998
15 years ago
15 years ago

People

(Reporter: spam, Assigned: jst)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
Current trunk CVS, Linux, Gtk2+xft

Trying to load http://www.reuters.com/ causes a crash
Attaching backtrace
(Reporter)

Comment 1

15 years ago
Created attachment 148843 [details]
backtrace, non-debug
(Reporter)

Comment 2

15 years ago
this crash is also brand new. Same as bug 244051?

Comment 3

15 years ago
mNodeInfo is null in nsGenericElement::GetOwnerDocument.  Tagging jst,
as he was the last to touch nsGenericElement.
Assignee: general → jst
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM
Ever confirmed: true

Comment 4

15 years ago
Created attachment 148850 [details]
stack trace

Here's a backtrace from my debug build from this morning.

Comment 5

15 years ago
dupe of bug 243998 ?

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 243998 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.