Child helper window incorrectly sized in height (bottom buttons partially but off)

RESOLVED DUPLICATE of bug 189076

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 189076
14 years ago
a year ago

People

(Reporter: Brian Mazari, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040514

When invoking the child helper window, window is incorretly sized (height wrong)
with bottom buttons partially cut off (OK & Cancel).  When re-invoking helper
window, it appears correctly sized.  Clearing cache will cause the window to
appear incorrectly sized again. 

Reproduce:
Go to: http://www.hackgnu.org/emacs-unicode/
Click on: malayalam.ttf  (Assuming your browser does not know what to do with
the file type)

Reproducible: Always
Steps to Reproduce:
1.Clear cache
2.Cause helper window to appear again
3.

Actual Results:  
Window appears with incorrect height

Expected Results:  
Window should appear with correct height (Like it will on subsequent times)

Using modern theme

I have saved the incorrectly sized window.  Will send to someone/someplace if
requested.
(Reporter)

Comment 1

14 years ago
Created attachment 148846 [details]
Incorrectly sized helper window

*** This bug has been marked as a duplicate of 189076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.