FireFox crashes when I try to scroll down the page. [@ nsTextFrame::Paint ]

RESOLVED DUPLICATE of bug 180309

Status

()

--
critical
RESOLVED DUPLICATE of bug 180309
15 years ago
15 years ago

People

(Reporter: sixovous, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040403 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040403 Firefox/0.8

When I visit http://fraghouse.beyondunreal.com/colours.html and try to scroll
down the page firefox will crash.  It does not give an error message or hang or
anything.  The program simply closes the window and any other firefox windows
you may have going.  The error occurs independantly of wether you scroll down
with the mouse or with the scrollbar.  This error will occure EVERY time I try
to visit this page.  It also occurs randomly at http://deviantart.com when
browsing around.  

A reinstall of redhat has not solved the issue nor has reinstalling firefox or
creating a new profile.

Reproducible: Always
Steps to Reproduce:
1. Visit the page.
2. Try to scroll down.
3.

Actual Results:  
Program closes it's self.

Expected Results:  
Scrolled down the page.

The error occurs independantly of weither I have my extensions enabled or not,
and I am not using any custom skins etc.  Deleting my profile and creating a new
one has done nothing.  I am using red hat 9.0.  I only experience this issue on
my linux machine, no problems under windows.

Comment 1

15 years ago
please try with a recent nighlty and paste the talkback ID into the bug
thanks

Comment 2

15 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040518
Firefox/0.8.0+

Marking as WFM, 0.8 is outdated, please reopen only if you can reproduce this
with an nighlty build and a fresh profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
I wonder if this needs to be tested on the AVIARY_1_0_20040515_BRANCH /
MOZILLA_1_7_BRANCH too...

Also Jose, the reporter was using Linux. Your WFM comment on Windows 2000 is not
sufficient to mark this as WFM.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 4

15 years ago
(In reply to comment #1)
> please try with a recent nighlty and paste the talkback ID into the bug
> thanks

I downloaded the nightly build ( Build Identifyer: Mozilla/5.0 (X11; U; Linux
i686; en-US; rv:1.8a) Gecko/20040518 Firefox/0.8.0+ ), and created a new
profile.  The problem persists.

Comment 5

15 years ago
(In reply to comment #4)
> I downloaded the nightly build ( Build Identifyer: Mozilla/5.0 (X11; U; Linux
> i686; en-US; rv:1.8a) Gecko/20040518 Firefox/0.8.0+ ), and created a new
> profile.  The problem persists.

Any talkback ID ?
(Reporter)

Comment 6

15 years ago
(In reply to comment #5)
> (In reply to comment #4)
> > I downloaded the nightly build ( Build Identifyer: Mozilla/5.0 (X11; U; Linux
> > i686; en-US; rv:1.8a) Gecko/20040518 Firefox/0.8.0+ ), and created a new
> > profile.  The problem persists.
> 
> Any talkback ID ?
> 

Here's the incident ID that the NetScape Quality Feedback Agent lists after I
send the report: TB58607K

Sorry about that.  I should have included that in the origional post.  Is that
all you need?

Comment 7

15 years ago
call stack is
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB58607K

Looks like bug 224773
dupe of bug 180309 ?

Reporter, please look at possible workarounds in these bug reports and mark as
duplicate if you agree with that.
Summary: FireFox crashes when I try to scroll down the page. → FireFox crashes when I try to scroll down the page. [@ nsTextFrame::Paint ]
(Reporter)

Comment 8

15 years ago
Cool

*** This bug has been marked as a duplicate of 180309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.