Closed Bug 244071 Opened 19 years ago Closed 19 years ago

Opens www.microsoft.com when there is an extra http:// in front.

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 231720

People

(Reporter: raviyella, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

when an extra http:// is added before an url, firefox opens up
www.microsoft.com. Would expect an error in that case or the extra http://
getting stripped off.



Reproducible: Always
Steps to Reproduce:
1. in the location bar enter http://http://www.ibm.com
2. hit enter


Actual Results:  
1. enjoy FUD from www.microsoft.com

Expected Results:  
put an error message about a bad url/unknown host.
clicking that URL in 1.7rc2 brings up an alert "http could not be found . . ."

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.