Scroll bar hangs if you push and hold it when you move up and down. also high CPU load!

RESOLVED DUPLICATE of bug 244216

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 244216
14 years ago
13 years ago

People

(Reporter: Thomas L., Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040519
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040519

If you push and hold the right scroll bar and move it up and down, the scoll bar
hangs. Also the CPU Load increased dramaticly when you scoll to 100%.
no problems with an old nightly build from 07.05, or with Mozilla 1.6.

Reproducible: Always
Steps to Reproduce:
1.klick and hold the right scoll bar
2.move the scroll bar up and down for a while

Actual Results:  
the scoll bar hangs and moves without pushing the left mouse button.
only if you move the mouse up and down.

Expected Results:  
move up and down without hangs.
(Reporter)

Updated

14 years ago
Severity: critical → normal
(Reporter)

Comment 1

14 years ago
It seems that it only happens if you dont exactly hit the scoll bar...
in other versions (1.6 etc.) you hold down the left mouse on the scroll bar and
move the mouse down or up, even if you not exactly on the scroll bar.
Now you MUST exactly on the scroll bar, to move the scroll bar.

I hope it will be fixed in one of the next nightly builds.
(Reporter)

Comment 2

14 years ago
With the newest nightly Build (2004052307), this bug seems to be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
no checkin -> can't be FIXED unless you can point to the real bug (even so you
can resolve it as DUPLICATE)
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME

Comment 4

14 years ago
Reopen to assign proper resolution.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 244216 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.