Closed Bug 244129 Opened 17 years ago Closed 16 years ago

Page layout position error

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 105520

People

(Reporter: thaijava, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040518
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040518

In this page at http://www.taklong.com/, everything could be display in one column .

Reproducible: Always
Steps to Reproduce:
1.just visit http://www.taklong.com
2.
3.

Actual Results:  
I see everything wrong in position.
Assignee: general → nobody
Component: Browser-General → Layout
QA Contact: general → core.layout
The menu at the top of the page is a left floated div, followed by a table.

*** This bug has been marked as a duplicate of 105520 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.