Printing articles from MSNBC result in lots of blank pages

RESOLVED DUPLICATE of bug 212984

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 212984
14 years ago
14 years ago

People

(Reporter: Richard Hurt, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I print preview the article in the URL on my machine I end up with 292
pages of mostly blank space.  If I print this same article from IE6 it prints 4
pages.  I have seen this behaviour on almost all MSNBC articles.

Reproducible: Always
Steps to Reproduce:
1. Open the URL
2. Click File->Print Preview and wait
3. Scan through the numerous blank pages

Actual Results:  
It produced 292 mostly blank pages

Expected Results:  
It should have produced 4 properly formated pages

Almost everything is bone stock.  My theme is the default Firefox one and I have
only added a couple of extensions (nothing about printing though).  This has
plagued me for some time but I thought there was already a Bugzilla report on
it.  I checked but could'nt find anything.

Comment 1

14 years ago
This is already fixed in nightly builds (though it still doesn't format the
pages particularly well).

*** This bug has been marked as a duplicate of 212984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.