Can't change the Helper Application on MAC

RESOLVED DUPLICATE of bug 225574

Status

()

Firefox
File Handling
--
major
RESOLVED DUPLICATE of bug 225574
14 years ago
14 years ago

People

(Reporter: Tom Kincaid, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I have installed FireFox .8 Mac 0S 10.3. Works great.

However, I can't make it lanunch Adobe Acrobat, as opposed to Adobe Acrobat
Reader for viewing / editing .pdf files.

When I go to Preferences, I view in the file types scroll pane PDF files.
I select it.

It brings up a dialog box that has a radio button for selecting a different
applicaton for viewing PDFs.

I click on the radio button. It brings up the MAC file select button. I am
unable to select Adobe Acrobat for viewing the application. I can navigate to
the directory containing Acrobat reader but can't select it. It is gray and
unselectable item. Oddly enough .pdf files are selectable.

How can I make Acrobat Professional as opposed to Acrobat Reader the launching
application for .PDF files?

Thanks,
Tom
	[Quote]
Guest

	Posted: May Sat 22nd 2004 8:41am     
I did a little more digging. This works fine in Mozilla 1.7 RC 2 on the MAC. It
also does not work in the May 17 nightly build. Other nightlies appear not to be
working at all.
	[Quote]
Guest

	Posted: May Sat 22nd 2004 8:43am     
Just to be clear, it does not work on the May 17 Firefox MAC build. By other
nightlies, I meant more recent nightly builds.

Reproducible: Always
Steps to Reproduce:
1. See description of bug.
2. Firefox -> Preferences
3. Select Downloads
4. select a file type (in my case PDF).
5. Select the change action button.
6. Try to select another application. Can't they are all grayed out.
In my cases I was trying to change from Acrobat Reader to Acrobat Professional. 

Actual Results:  
Unable to change helper application for file type.

Expected Results:  
Allow me to select the helper application.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 225574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
QA Contact: aebrahim
You need to log in before you can comment on or make changes to this bug.