http://www.pcworld.com/ does not finish downloading

RESOLVED DUPLICATE of bug 209330

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 209330
14 years ago
14 years ago

People

(Reporter: Marvin Skorman, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

http://www.pcworld.com/ does not finish downloading

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.pcworld.com/ 
2.
3.

Actual Results:  
does not finish downloading

Expected Results:  
should finish downloading
Visiting the testcase site with js turned off, makes the status bar look
finished with downloading. Reporter, could you test this also? (with javascript
turned off).

The testcase site has this in the body tag:
onload="MM_preloadImages('/shared/graphics/tabs/new/newshover.gif','/shared/graphics/tabs/new/reviewshover.gif','/shared/graphics/tabs/new/howtohover.gif','/shared/graphics/tabs/new/downloadshover.gif','/shared/graphics/tabs/new/toolshover.gif','/shared/graphics/tabs/new/pfhover.gif','/shared/graphics/tabs/new/magazinehover.gif')
This makes Mozilla load images at the load event of the document.

This is the preloadimages function in the page:
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

I think this is a duplicate of bug 209330.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 209330 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.