Long lines aren"t automagically "rewrap"ped in replies

RESOLVED DUPLICATE of bug 196033

Status

RESOLVED DUPLICATE of bug 196033
15 years ago
11 years ago

People

(Reporter: mozilla, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316

When replying to a message containing long lines, the menu item "Edit->Rewrap"
should (at least optionally) be automtically applied to the new message. There's
no reason to be obliged to do this manually every time.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
The quoted long lines cause the composition window to add a horizontal scroll
bar and the message becomes hardly readable. A manual "rewrap" cures the problem.

Expected Results:  
This should be done automatically.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 196033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.