Closed Bug 244430 Opened 17 years ago Closed 17 years ago

status bar message remains after page loads

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: gmccumskey, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When viewing web pages (noticed on www.rentacider.com and others), the status
bar message "Transferring data from www.whatever" does not go away and remains,
even after the page has completley loaded. This does not happen everytime, and I
am struggling to pin-point exactly when it occurs.

Reproducible: Sometimes
Steps to Reproduce:
1. Type in URL in Locator bar (in my case, www.rentacoder.com)
2. While page is loading close tab.
3. Alternatively switch tabs
4. Sometimes, the status bar message remains.

Actual Results:  
Status bar retains the message "Transferring data from www.rentacoder.com",even
when the page has finished loading or if the tab is closed before page finishes
loading

Expected Results:  
Status bar message should be "Done" if all tabs have finished loading.
I just reproduced 9 times out of ten. Reproduction of this bug is best done when
two tabs are open. As the one is loading, close it as the status bar message
reads "Transferring www....". When Firebird automatically switches to the other
tab, the message remains, even with the tab that was loading closed. This does
not occur if there is another page loading at the same time.
I can see the problem with:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/2004-05-23
Firefox/0.8.0+

So basically the problem is when you close the tab while the site in the tab is
still loading, the status bar retains it's message from the closed tab?
I think you should change the summary a bit, something like this I guess: 
Closing tab, while page still loading leaves status bar message from closed tab.
(In reply to comment #2)

> 
> So basically the problem is when you close the tab while the site in the tab is
> still loading, the status bar retains it's message from the closed tab?
> I think you should change the summary a bit, something like this I guess: 
> Closing tab, while page still loading leaves status bar message from closed tab.

I see this with sites (like imdb.com) with no tabs open, and not closing anything.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.