Can not open many instances of mozilla

RESOLVED DUPLICATE of bug 135137

Status

--
major
RESOLVED DUPLICATE of bug 135137
15 years ago
5 years ago

People

(Reporter: jsarcone, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a1) Gecko/20040520

I can not open multipule instances of the Bowser from a command line only if I
open with in browser app. If I have the bowser and try opening Mail it says that
the profile is in use.

Reproducible: Always
Steps to Reproduce:
1. changing rights
2. How is runs exclusive
3.

Actual Results:  
No change

Expected Results:  
Want to open many instances.
(Reporter)

Updated

15 years ago
Summary: Can not open many instances of mozilla → Can not open many instances of mozilla
Thsi is a duplicate.  Please find the original and mark this duplicate.
Whiteboard: DUPEME

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 135137 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.