Closed Bug 244481 Opened 19 years ago Closed 19 years ago

After selection and un-selection markers of list doesn't disappear

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 237766

People

(Reporter: tonn81, Assigned: bugzilla)

References

()

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.6) Gecko/20040206 Firefox/0.8

After selection and un-selection marked list (that uses images as marker) new
column of markers appears at the text.

Reproducible: Always
Steps to Reproduce:
1. Open page http://www.mozilla.org/releases/mozilla1.8a1/README.html
2. Press mouse button at the first line of the marked list
3. While holding mouse button move mouse down for several lines (that will
select some text)
4. Still hold mouse button and move mouse up for several lines (that will
unselect some lines)

Actual Results:  
Another column of markers apperars at the text on unselected lines

Expected Results:  
Unselected lines looks the same as they were before selection
Attached image Original view
That's how it looked before selection
Attached image Example fof the bug
That's how it looks after selection and unselection
I think this bug is a duplicate of bug 237766.
I quess so too...

*** This bug has been marked as a duplicate of 237766 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.