Unicode Greek (& Cyrillic & probably other) pages don't render fonts correctly

RESOLVED DUPLICATE of bug 244498

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 244498
14 years ago
14 years ago

People

(Reporter: mlheureux, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-ca) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1
Build Identifier: 

On Greek UTF-8 pages that don't specify a font (like Google, for example), a CJK font that has Greek 
characters is used, which doesn't look good, despite having specified a font in the preferences (Times 
New Roman [TTF from Windows w/ extended glyph set] in my case) for Greek, Western and Unicode.  
Also, Greek characters aren't smoothed with Quartz text smoothing, even though surrounding western 
characters are (with the exception of ?, which also exists in Western encodings).

  

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 244498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.