Disappearing popup with a possible related crash

VERIFIED DUPLICATE of bug 223545

Status

()

defect
--
minor
VERIFIED DUPLICATE of bug 223545
15 years ago
15 years ago

People

(Reporter: eviemail, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When Firefox is open, there is a disappearing/reappearing small, blank popup
window (about 75x100 pixels).  The viewer can see this popup when using Expose
functions F9 and F10, but when the user clicks on the popup, it disappears and
the browser returns to the main window; if there is no main window open, then it
returns to the last used program.  This popup happens every time the browser is
open.  Possibly related is an unexpected crash, which happens after all windows
are closed but the program is still open.  This does not happen every time all
windows are closed.  

Reproducible: Always
Steps to Reproduce:
1. Open Firefox
2. Press F9 or F10
3. Click on popup
4. Popup disappears

I cannot provide steps for reproducting the crash problem because I cannot
reproduce it.

Actual Results:  
After performing the steps, the same thing occurs as in the description as it
pertains to the popup.  

Expected Results:  
This popup should not even be there in the first place, as I have the popup
blocker on, and when clicking on the popup, I should be able to close the window.

Comment 1

15 years ago
This bug is a duplicate of 223545 and has been fixed.

*** This bug has been marked as a duplicate of 223545 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.