Closed Bug 244561 Opened 17 years ago Closed 17 years ago

Page elements ( 2 images and 1 marquee ) arranged vertically instead of horizontally.

Categories

(Core :: Layout: Block and Inline, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 163504

People

(Reporter: benfranq, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

Elements are being displayed as shown at
http://home.earthlink.net/~benfranq/bug01-bad.jpg

Elements should be displayed as shown at
http://home.earthlink.net/~benfranq/bug01-good.jpg
 

Reproducible: Always
Steps to Reproduce:
1. Display the webpage at http://home.earthlink.net/~benfranq/test.htm
2.
3.

Actual Results:  
The computer display looked like the picture at
http://home.earthlink.net/~benfranq/bug01-bad.jpg

Expected Results:  
The computer display should have looked like the picture at
http://home.earthlink.net/~benfranq/bug01-good.jpg

The HTML code is:

<p><img border="0" src="humanist.gif" width="34" height="91"><font color="#0000ff">
<marquee style="FONT-SIZE: 24pt" behavior="alternate" width="550"
bgColor="#ff9966" height="40" align="middle">Humanist
Association of Orange County</marquee>
</font><img border="0" src="orange.gif" width="55" height="70"></p>
So this would be a marquee bug. 
Mozilla is doing it wrong in the sense that it doesn't behave like Internet
Explorer.
Although marquee in Internet Explorer is a display:block element, it is more
behaving like a inline-block (-moz-inline-box).
I think this is a duplicate of bug 163504.

*** This bug has been marked as a duplicate of 163504 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.