If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Create Browser:Profile: Roaming; qa: core.profile-roaming@bugs

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Administration
--
enhancement
RESOLVED FIXED
14 years ago
6 years ago

People

(Reporter: BenB, Assigned: timeless)

Tracking

Details

(Reporter)

Description

14 years ago
The Seamonkey extension Roaming has just been checked in. A number of bugs are
tickling in. Is a new bugzilla component warranted?
(Reporter)

Comment 1

14 years ago
*** Bug 245774 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

14 years ago
clearly i think so... oops

Comment 3

13 years ago
I dont think the Roaming component was ever created. Please do.
(Assignee)

Comment 4

13 years ago
asa approved
Assignee: ian → timeless
(Assignee)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Summary: New Roaming component → Create Browser:Profile: Roaming; qa: core.profile-roaming@bugs
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.