Updating themes doesnt work

RESOLVED DUPLICATE of bug 244653

Status

()

RESOLVED DUPLICATE of bug 244653
15 years ago
10 years ago

People

(Reporter: sboulema, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When clicking the Update button in the Theme Manager the dialog comes up telling
its searching for any new updates to the theme, but it just stays there and
doesnt do anything. It never finds an update, the progressbar never changes.
Only thing you can do is close the dialog.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 244653 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.