Closed Bug 244781 Opened 20 years ago Closed 20 years ago

Slashdot pages randomly fail to display

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 217527

People

(Reporter: wdizlgfz, Unassigned)

Details

Attachments

(3 files)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040514

I brose slashdot.org opening links as new tabs in the background.  When I switch
to view the tab after it has loaded I often find the page is rendered completely
wrong with unreadable text.  I then hit 'reload' and it loads correctly.

Reproducible: Sometimes
Steps to Reproduce:
Attached image screenshot of problem
This is on 1.7rc2 on Mac, but I have seen the same problem on Linux and I
*think* also on 1.6.
can you check if bug 217527 describe the same issue ?
Bug 217527 refers to minor problems with overlapping text.  As you can see from
the screenshots this is far more serious and the text is completely unreadable.
 However I suppose it is possible that is an extreme case of  the issue in bug
217527.
Attached image Screenshot of problem
I experience the same problem as the original creator of this bug report, but
also experience this. If I refresh enough the times I can minimise the problem,
but never eradicate it.
This is occuring on Firefox 0.8/Win and 0.9/Win.
I am getting this to occure too.
I am getting this to occur too with the milestone .9 under windows.
(In reply to comment #8)
> I am getting this to occur too with the milestone .9 under windows.

This also occurs in Firefox 0.9 for Linux. Note that it occurs on regular page
loads, tabbed loading and from form submission using the POST method on same site.

I have seen this on additional sites, but failed to report them.

UA: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Flags: blocking1.7+
Flags: blocking1.7+ → blocking1.7?
bug 217527 is describing the same issue. Although the earlier comments in that
bug are about minor overlap, you'll see that the summary say "too narrow or too
wide" - including when the column is so wide that the whole page disappears.

That bug is fixed on the trunk, but not yet fixed on the branches (because the
fix caused a regression), so it still happens in Mozilla 1.7 and Firefox 0.9/1.0
builds.

*** This bug has been marked as a duplicate of 217527 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Flags: blocking1.7?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: