Bad background color in Bookmark & History

RESOLVED DUPLICATE of bug 222799

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 222799
14 years ago
12 years ago

People

(Reporter: Pierre, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8

I've configure my Xp theme whidth background black and polices white,
But in Bookmark & History the background stay in White and the 'police'
are in white too, is problematic. I want for another application keep
the background black...

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Polices would be 'fonts', but the usual usual English is: I seem to
have configured a theme with white text on a white background.

I would agree that if Firefox fixes the background to White, then it
must also fix the foreground (text colour) to a contrasting one.

Is there any documentation on constructing themes which covers this?
Is there really no convenient way to alter all backrounds as you wish.

Comment 2

14 years ago
related bug [or this is a duplicate bug from] bug 222799

*** This bug has been marked as a duplicate of 222799 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.