INLINE HTM attachments in MAIL not viewable.

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: majorleague, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

Having upgraded from 1.6 to 1.7 RC1, the ability to view htm html txt and eml
attachments INLINE has failed.

Even with the view option checked and unchecked.
Is there a file attribute setting that needs adjusting?

Reproducible: Always
Steps to Reproduce:
1. Open or view any e-mail with INLINE readable attachments.
2. Checked View Display Attachments Inline.
3. Cleared Cache and repeated.

Actual Results:  
Still no INLINE view in any mode.
htm and html still open via download manager in Navigator.

Expected Results:  
Allowed the inline view in preview and Open Message.

Bug occurs with Classic and Default (Modern Themes).
(Assignee)

Comment 1

15 years ago
are you offline when you're trying to read the attachments? Is it possible that
you've accidentally switched the view | message body as | menu choice to plain
text or simple html, from original html?
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> are you offline when you're trying to read the attachments? Is it possible that
> you've accidentally switched the view | message body as | menu choice to plain
> text or simple html, from original html?

Either Online or OfLine with a POP3 account and a local message store.
1.6 showed the attachments correctly in in-line view.
Yes I have a checked the inline-view command both on and of.
The screen blinks and reloads the page view, as if the switch has been made, but
with no visual difference. I still do not see a htm document in-line that has
been received by 1.7 RC however document previously received by 1.6 do show
inline. ?

Neville
(Assignee)

Comment 3

15 years ago
can you attach or forward me an e-mail that shows this problem? thx. I don't
think other people are seeing this problem. Sending me your prefs.js might be
helpful too...
(Reporter)

Comment 4

15 years ago
I have just sent request items to David Bienvenu, including the back-up pref file.

The e-mail sent is a example from before the reported problem, I have to wait
until Wednesday for the next similar e-mail. 

Sorry

Neville
(Assignee)

Comment 5

15 years ago
I believe this turns out to be a server problem. 1.6, 4.x, etc, don't display
these attachments inline, because the content type is incorrect.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.