[RFE] Links not marked as visited when opened in new window

VERIFIED DUPLICATE of bug 10491

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 10491
19 years ago
14 years ago

People

(Reporter: Steven de Hoog, Assigned: shuang (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When a link is opened in a new window, it should (IMHO) be marked as visited.
(Assignee)

Comment 1

19 years ago
can you descrip it bit clear what the current build does and under what kind of 
condition. also please see bug writing guildeline on Mozilla page. 
(Reporter)

Comment 2

19 years ago
The current build doesn't mark links visited when opened in a new window, that's
the point of this RFE.
No relevant conditions exist (Except perhaps the OS, which is NT).
(Assignee)

Comment 3

19 years ago
I tried it in M13 build but the link showed as visited in a new window. Mark 
this bug as invalid unless you think it still does not show correcly.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 4

19 years ago
Rubber-stamping as verified.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

19 years ago
OK this has apparently been fixed, but now I've got another (or rather very
similar) RFE, so I'm reopening in stead of opening a new bug:

Would it be possible to mark the link visited in the original window (from which
the link was opened).
This would be very usefull for pages that contain a lot of links to the same
page, www.w3c.org/TR/ for example.
If you open a report in a new window, It's very annoying that a link to the same
document further down the page doesn't show as visited.
Status: VERIFIED → REOPENED
OS: Windows NT → All
Hardware: PC → All
Resolution: INVALID → ---

Comment 6

19 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Comment 7

18 years ago
NC 4.X does not mark links followed in this manner as visited either. It is 
inconvenient that it does not. Hopefully Mozilla can raise the bar here?

Comment 8

18 years ago
SPAM: Adding self to cc: list

Comment 9

18 years ago


*** This bug has been marked as a duplicate of 10491 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 10

18 years ago
Verified duplicate.

Comment 11

16 years ago
Mass removing self from CC list.

Comment 12

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.