Firefox menus do not use "Flat" XP themed menus

RESOLVED DUPLICATE of bug 243078

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 243078
14 years ago
11 years ago

People

(Reporter: Justin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; Media Center PC 2.8; MSN 9.0;MSN 9.1; MSNbBTA2; MSNmen-us; MSNcOTH; MPLUS)
Build Identifier: rv:1.8a2

The menus in Firefox currently do not support XP themes with the "flat" look.  
Currently, the only way to get XP themed menus is to edit the userChrome.css 
file as described at http://texturizer.net/firefox/tips.html#app_xpmenus.  I 
think it is critical that Firefox gets XP themed menus to give the program the 
best visual appearance possible.

Reproducible: Always
Steps to Reproduce:
1. With XP themes enabled, open Firefox and click on one of the menus.  
Instead of having "Flat" XP themed menus, Firefox menus still uses the old 
Win9x look with borders around them that look rather ugly.
Actual Results:  
N/A

Expected Results:  
N/A

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 243078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.