crash when trying to insert a new line in between quoted text while replying to a mail

RESOLVED DUPLICATE of bug 243809

Status

MailNews Core
Composition
--
critical
RESOLVED DUPLICATE of bug 243809
14 years ago
10 years ago

People

(Reporter: Pratyush, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupe me])

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a1) Gecko/20040520

crash when trying to insert a new line in between quoted text while replying to
a mail.

Reproducible: Always
Steps to Reproduce:
1. select a mail
2. click reply button
3. enter a new line anywhere in the qutoed text

Actual Results:  
it crashed!

Expected Results:  
i expected that it should have allowed me to enter a new line character. many
people while replying to a mail, insert text to give point-by-point reply.
I think this is a dup of a bug that has been fixed recently
Whiteboard: [dupe me]

*** This bug has been marked as a duplicate of 243809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.