Closed Bug 245355 Opened 16 years ago Closed 16 years ago

Hijacks File Associations

Categories

(SeaMonkey :: Installer, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 131106

People

(Reporter: blumsack, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040514

When installed, Mozilla makes itself the default application for viewing .jpg
files (and maybe others as well) -- for which I had previously chosen irfanview
-- without asking.

Reproducible: Always
Steps to Reproduce:
1.Install Mozilla and select as the default browser.
2.
3.
Dupe of bug 131106.  

Please make sure you search for bugs before reporting - this is a commonly
reported one, and is not hard to find.
Yep, resolving as dupe.

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.