open/save dialog very slow in redaring on screen

RESOLVED DUPLICATE of bug 111821

Status

Core Graveyard
GFX: Win32
--
major
RESOLVED DUPLICATE of bug 111821
14 years ago
9 years ago

People

(Reporter: bulk88, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040514

Any time I use the open/save dialog box, u know, the standard one that has my
computer and desktop, and my documents on a toolbar on the left, it is drawn
very slowly on the screen. A window apears but it take 1-2 seconds for all of
it's insides to get filled. Functionality wise, its nothing, but this problem
didn't exist in 1.6, I now see it in 1.7rc2, haven't tried any other 1.7s.

This is a Compaq Armamda M700, p3 700mhz, 320 mb ram, ati rage mobility video
card, drivers 5.00.2195.5033, I know there is something about old ATI drivers
and and mozilla, but these are the latest for this video card. But I doubt it is
this b/c the problem didn't exist in 1.6, only 1.7rc2. I dont know about the
other versions of 1.7.

This definetly should be fixed before a production version of 1.7 is released,
since everyone can notice its drawing that window very slowly and its
unprofessional looking and tarnishes mozilla's image.

Reproducible: Always
Steps to Reproduce:
1.Goto a website
2.right click on picture that is a link
3.click save target as

Actual Results:  
The grey window apears, but feature less, especially at the bottom with the file
type drop down menu, file name box, ok button, cancel button.

It looks like a screen rendering on a dumb terminal, very slowly, and progressivly.

Expected Results:  
In mozilla 1.6 this problem doesn't exist. Same computer, same everything
(profile   is the same, but I uninstalled 1.6 before 1.7rc2). It should apear
instantly, or pause, not have a window apear, then its insides, visibly slow
drawn. This is not a lack of computer power problem.
Maybe this has got something to do with bug 244582?
Reporter, could you try it out and test it with the Mozilla alpha build
(2004-02-19) and then with the Mozilla beta build (2004-03-16)? Thanks! (if you
do it :) )
See:
http://www.mozilla.org/releases/
If you can see the regression happening between these build dates, I think it
would be likely it has the same cause as bug 244582.

Comment 2

14 years ago
Maybe bug 111821?
(Reporter)

Comment 3

14 years ago
(In reply to comment #1)
> Maybe this has got something to do with bug 244582?
> Reporter, could you try it out and test it with the Mozilla alpha build
> (2004-02-19) and then with the Mozilla beta build (2004-03-16)? Thanks! (if 
you
> do it :) )
> See:
> http://www.mozilla.org/releases/
> If you can see the regression happening between these build dates, I think it
> would be likely it has the same cause as bug 244582.

1.7a doesn't have it, 1.7b has it, 1.6 doesn't have it as bad as 1.7b but still 
has it, 1.7rc2 has it as bad as 1.7b.

Comment 4

14 years ago
i say dupe of bug 111821.
it was a problem (circa early Phoenix builds up to Firebird ~0.6) which went
away at some point, but has recently regressed.

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 111821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.