DHTML Display does not redraw correctly.

RESOLVED DUPLICATE of bug 97506

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 97506
14 years ago
14 years ago

People

(Reporter: Steve Lloyd, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

go to http://www.bitcor.com/bfiles/scrollrows.html
place your mouse over the up arrow.
Notice the table rows scroll up.
Now place your mouse over the down arrow.
Notice that misplacement of TD cells when they are redrawn.
Try this is IE - works perfectly.

Steve

Reproducible: Always
Steps to Reproduce:
1. go to http://www.bitcor.com/bfiles/scrollrows.html
2. place your mouse over the up arrow.
3. Notice the table rows scroll up.
4. Now place your mouse over the down arrow.
5. Notice that misplacement of TD cells when they are redrawn.

Actual Results:  
All the table cells are placed inside of the first column when redrawn.

Expected Results:  
Using IE, go to http://www.bitcor.com/bfiles/scrollrows.html
Try the same steps.

Comment 1

14 years ago
Default value of the table row is "table-row", instead of "block" use "" and it
will work on all browsers.

*** This bug has been marked as a duplicate of 97506 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.