Would like separate preferences for each toolbar

VERIFIED DUPLICATE of bug 172517

Status

()

Firefox
Toolbars and Customization
--
enhancement
VERIFIED DUPLICATE of bug 172517
14 years ago
11 years ago

People

(Reporter: David Feuer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I would like to be able to have text or text+pictures for the icons on the
bookmark bar while only having pictures in the regular toolbar (so I can make it
look more like the standard mozilla browser).  In particular, I like to see the
word "bookmarks" written out in full.  Since there are multiple toolbars, there
is no apparent reason for them not to have separate preferences.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 172517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.