download manager pop up does not navigate to downloaded files

VERIFIED DUPLICATE of bug 229062

Status

SeaMonkey
Download & File Handling
--
minor
VERIFIED DUPLICATE of bug 229062
14 years ago
14 years ago

People

(Reporter: Mark Smith, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040607 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040607 Firefox/0.8

I have told firefox to ask me where to save downloads in the options. When I do
a download, a little pop up tells me that it has finished downloading. There is
a hyperlink that I assume will take me to my download. When I click on it,
nothing happens. This should navigate to the downloaded files directory for the
file that just finished.

Reproducible: Always
Steps to Reproduce:
1. right mouse click on file to be downloaded. save to some directory on hard disk
2. minimise download manager
3. when download completes, popup tells me it's complete. 
4. Click on URL 'All files have finished downloading'



Actual Results:  
Nothing happens.

Expected Results:  
It should navigate using windows explorer to the directory where I saved the
file ( or last file if a group of downloads).

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 229062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.