"Save Page As..." cannot be chosen with the File menu of "Page Source".

VERIFIED DUPLICATE of bug 222157

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 222157
14 years ago
12 years ago

People

(Reporter: Hiro, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Reproducible: Always

It checked by Firefox of AVIARY_1_0_20040515_BRANCH.

Windows XP Pro
Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7) Gecko/20040608
Firefox/0.8.0+

Mac OS X 10.3.4
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.7) Gecko/20040608
Firefox/0.8.0+

Comment 1

14 years ago
Is that really a bug? It's just a source viewer, maybe the menu item should be
removed instead?

Comment 2

14 years ago
duplicate of bug 222157, correct?

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 222157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.