clicking anchors that open in new windows does not work until the page is completely loaded

RESOLVED DUPLICATE of bug 101190

Status

()

--
minor
RESOLVED DUPLICATE of bug 101190
14 years ago
14 years ago

People

(Reporter: brandan, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

this is a hassle for large pages with a lot of external content.  it is
explained fairly well in the summary.  i am using firefox 0.8 with 'flashblock',
'download manager tweak' and 'tab killer' plugins.  when the page has fully
loaded i can click anchors that lead to new windows.

Reproducible: Always
Steps to Reproduce:
1.visit a site with links to pages that open in new windows
2.while it is loading click a link to a page in a new window
3.rinse and repeat
Actual Results:  
everything i predicted and less.

Expected Results:  
opened the anchros upon being clicked.

this is the greatest browser i've used.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 101190 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.