If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox mac does not support -moz-opacity or opacity

RESOLVED DUPLICATE of bug 228441

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 228441
14 years ago
14 years ago

People

(Reporter: Garrett Murray, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

it seems to only affect the mac version, since -moz-opacity works on the pc version.

any item assigned an opacity of any value using -moz-opacity in firefox mac will
be invisible.

the test case shows two examples. test it on mac, nothing works, test it on
pc--it works.

Reproducible: Always
Steps to Reproduce:
1. create a style using -moz-opacity: 0.5;
2. view in firefox mac

Actual Results:  
invisible.

Expected Results:  
should be 50% transparent.

Comment 1

14 years ago
Although it thinks that this problem is fixed by bug228441...
(Reporter)

Comment 2

14 years ago
i should have checked ahead to 0.9 RC--this issue is fixed there.

*** This bug has been marked as a duplicate of 228441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.