Open/save dialog missing icons for "up level", "home" and "new directory" buttons

VERIFIED DUPLICATE of bug 246035

Status

()

VERIFIED DUPLICATE of bug 246035
15 years ago
15 years ago

People

(Reporter: mozilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+

Under linux, Firefox 0.9RC doesn't render any labels (images or otherwise) on
the "up level", "home" and "new directory" buttons in the file open or save
dialogs.  The tooltips appear to be working, but the buttons are simply blank.

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago
http://yansanmo.no-ip.org:8080/photos/ps/fx09rc/file_openfile.png
Inside chrome://global/content/filepicker.css

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 246035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.