Advanced address book search should be support searching through all address books

RESOLVED DUPLICATE of bug 170270

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 170270
14 years ago
13 years ago

People

(Reporter: juergen.edner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040608

Due to the fact that e.g. the palm sync creates seperate address
books for every category it would be a good idea to add a 'search
through all address books'-function to the advanced address book
search dialog.
At the moment you must know in which address book the searched
entry exists.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Summary: Advanced address book search should be support searching through all adress books → Advanced address book search should be support searching through all address books

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 170270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.