Cannot adjust file association in Preferences->Download. Change Action and Remove buttons are grayed out.

RESOLVED DUPLICATE of bug 225574

Status

()

--
major
RESOLVED DUPLICATE of bug 225574
15 years ago
15 years ago

People

(Reporter: dwapenyi, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

The CHANGE ACTION and REMOVE buttons in the downloads section of the preferences
is completely grayed out. I cannot go in to adjust what file type to be
associated with whatever application.

Reproducible: Always
Steps to Reproduce:
I'm not sure if these steps reproduce it because I've never needed to adjust
file types until I found the bug.

1. Installed Adobe Reader 6 as my default pdf reader. All my browswers, Safari,
Firefox, adjuted to have pdfs got to it.
2. Found a probel with Adobe reader, so I deleted it.

3. Safari re-adjusted back to Preview, but Firefox is still stuck associating
PDFs with Adobe reader even though I completely deleted the application.

4. no matter what I do, the CHANGE ACTION and REMOVE bttons remain completely
greayed out, and any PDF I try to open within Firefox automatically goes to
Adobe Reader 6, which is no longer on my system.
Actual Results:  
Cant hit buttons

Expected Results:  
Hit the Change action button and associate PDFs with Preview.

There aren't any File types listed in the file types window. It is almost as if
I should have an ADD button somewhere so that I would then be able to add the
PDF file type, and then associate it with Preview.

Comment 1

15 years ago
Seems to be dup of bug 225574

David,

If you delete you mimeTypes.rdf found in your profile... everything should go
back to normal.

*** This bug has been marked as a duplicate of 225574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.