Download prompt too short occasionally

RESOLVED DUPLICATE of bug 189076

Status

()

Core
Layout: Misc Code
--
trivial
RESOLVED DUPLICATE of bug 189076
14 years ago
14 years ago

People

(Reporter: Oliver Schoett, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608

Every tenth time or so, the download prompt pop-up is displayed too short,
causing the buttons at the bottom to be truncated (see first attachment).  Most
of the time, the pop-up displays correctly (see second attachment).

I do not use the download manager, but the older progress dialog.

Reproducible: Sometimes
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 150706 [details]
Truncated download prompt
(Reporter)

Comment 2

14 years ago
Created attachment 150707 [details]
Normal download prompt

*** This bug has been marked as a duplicate of 189076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.