If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

if no ~/.firefox or ~/.phoenix directory exists, then initial migration screen hangs

RESOLVED DUPLICATE of bug 249302

Status

()

Firefox
Migration
RESOLVED DUPLICATE of bug 249302
14 years ago
13 years ago

People

(Reporter: Yusuf Goolamabbas, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Download Firefox 0.9 (Linux GTK2/XFT) on a Redhat Fedora Core 2 box
Deleted ~/.mozilla ~/.firefox and ~/.phoenix
Started up Mozilla 1.6 from Fedora Core 2. This created a ~/.mozilla directory
then I started up firefox 0.9, it asked me if I wanted to migrate from Firefox
0.8/Firebird or Phoenix. I said yes, on the next screen it seem to stay stuck
there and would not highlight the 'next' button. I pressed 'Esc' to close this
dialog and FF 0.9 started up

Updated

13 years ago
Assignee: bsmedberg → bugs
Component: Startup and Profile System → Migration
QA Contact: bsmedberg → firefox.migration

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 249302 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.