Duplicated "Go to home" icon in save dialog

VERIFIED DUPLICATE of bug 246035

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 246035
14 years ago
14 years ago

People

(Reporter: Piotr Tarasewicz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040615 Firefox/0.9

Save dialog has unneeded, duplicated "Go to home" icon outside of any button.
Image is placed in upper-right corner of window. You can see more on attached
screenshot.

I'v tested it on my Slackware Linux and Debian GNU/Linux Unstable. But this
problem doesn't seems to be distribution-specific.

Using official Firefox 0.9 build with Xft2 and Gtk2 enabled.

Reproducible: Always
Steps to Reproduce:
1. Open "File" menu.
2. Click "Save Page As...".

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 246035 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.