Hotmail [select all] checkbox stopped working between Firefox 0.8 to 0.9

VERIFIED WORKSFORME

Status

()

Firefox
General
VERIFIED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Jonathan Turner, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040601 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040601 Firefox/0.8.0+

In hotmail, when viewing the mail folder in Firefox 0.9, if you click the
checkbox which is supposed to select all the checkboxes under it, it only checks
one of them.  In Firefox 0.8 the correct behaviour of selecting all checkboxes
occurs.

Reproducible: Always
Steps to Reproduce:
1. Open hotmail's mail view
2. Click on the Select All checkbox at the top
3.

Actual Results:  
Only one checkbox is selected under

Expected Results:  
Select all the checkboxes under the select all checkbox

The theme is the new default theme

Comment 1

14 years ago
WFM:Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040613
Firefox/0.8.0+

It selcts all the mail on the page.
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> WFM:Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040613
> Firefox/0.8.0+
> 
> It selcts all the mail on the page.

Yes, it works with the browser that I posted the bug report with, but not the
released 0.9

Comment 3

14 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614
Firefox/0.9
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040614
> Firefox/0.9

You're right.  I cleaned up some stale configurations, and it seems to work fine
now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

14 years ago
Status: RESOLVED → VERIFIED
Component: Web Site → General
You need to log in before you can comment on or make changes to this bug.